Regain Office 365 to PST Converter

Menu Bar

The menu bar comprises of two menus, divided into several sub-menu items, to assist users in migrating Office 365 data to Outlook PST file. The menus are:

File Menu

The File menu has two menu items: Next and Exit to help users in performing functions described below:

Menu Items in File Menu

Next Opens “Browse File” dialog to let you add single or multiple Outlook OST file(s)
Export Click Next to proceed further in Office 365 to PST Conversion process.
Exit Closes Regain Office 365 to PST Converter software.

Help Menu

The Help Menu has two menu items: About and Software Working.

Menu Items in Help Menu:

About Displays Product Name, Version, support-related information, and License Information about Regain Office 365 to PST Converter software.
Software Working Opens Regain Office 365 to PST Converter software webpage.