Regain PST Splitter Software

Menu Bar

The menu bar comprises of two menus, divided into several sub-menu items, to assist users in splitting large or oversized Outlook PST file into smaller PST files. The menus are:

File Menu

The File menu has two menu items: Next and Exit to help users in performing functions described below:

Menu Items in File Menu

Next Click Next to move ahead in the PST Split software in order to perform PST Split function
Exit Closes Regain PST Split software

Help Menu

The Help Menu has two menu items: About and Software Working.

Menu Items in Help Menu:

About Displays Product Name, Version, support-related information, product buy webpage link, and License Information about the Regain PST Split software.
Software Working Opens the Regain PST Split software webpage.