Regain Outlook PST Merger

Menu Bar

The menu bar comprises of two menus, divided into several sub-menu items, to assist users in merging multiple Outlook PST files into a single PST file. The menus are:

File Menu

The File menu has two menu items: Open and Exit to help users in performing functions described below:

Menu Items in File Menu

Open Click Open to add Outlook PST files
Exit Closes Regain Outlook PST Merge software

Help Menu

The Help Menu has two menu items: About and Software Working.

Menu Items in Help Menu:

About Displays Product Name, Version, support-related information, product buy webpage link, and License Information about the Regain Outlook PST Merge software.
Software Working Opens the Regain Outlook PST Merge software webpage.