The menu bar comprises of two menus, divided into several sub-menu items, to assist users in removing Outlook duplicates. The menus are:
The File menu has two menu items: Open and Exit to help users in performing functions described below:
Menu Items in File Menu
| Open | Click Open to add an Outlook PST file |
|---|---|
| Exit | Closes Regain Outlook Duplicate Remover software |
The Help Menu has three menu items: About, Buy Now, and Register.
Menu Items in Help Menu:
| About | Displays Product Name, Version, support-related information, product buy webpage link, and License Information about the Regain Outlook Duplicate Remover software. |
|---|---|
| Buy Now | Opens the Buy Regain Outlook Duplicate Remover software webpage |
| Register | Opens Activation Form to register Regain Outlook Duplicate Remover software |