Regain EDB to PST Converter

Menu Bar

The menu bar comprises of two menus, divided into several sub-menu items, to assist users in converting Exchange EDB mailbox data to Outlook PST file. The menus are:

File Menu

The File menu has three menu items: Open, Export, and Exit to help users in performing functions as described below:

Menu Items in File Menu

Open Opens “Browse File” dialog to let you add Exchange EDB file.
Export Opens “Export Option” dialog to convert Exchange EDB file to Outlook PST, EML, MSG, MBOX, EMLX, VCF, PDF, MHTML, and HTML file format0s.
Exit Closes Regain EDB to PST Converter software.

Help Menu

The Help Menu has four menu items: About, Buy Now, Software Help, and Activate Software.

Menu Items in Help Menu:

About Displays Product Name, Version, support-related information, and License Information about Regain EDB to PST Converter software
Buy Now Opens the Buy Regain EDB to PST Converter software webpage.
Software Help Displays User’s Help Manual for Regain EDB to PST Converter software.
Activate Software Opens wizard to activate the license of Regain EDB to PST Converter software.